Is my valvetrain too loud?

G5Club.net is the premier Pontiac G5 Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 6 of 6

Thread: Is my valvetrain too loud?

  1. #1
    G5 n00b signofzeta's Avatar
    Join Date
    Nov 2013
    Location
    Connecticut
    Posts
    20

    Default Is my valvetrain too loud?

    Over the past couple months, I've noticed that some of the time (not every time) when I first start my 2007 G5, there's a loud noise. I assume it just takes oil a few seconds to reach the top of the engine, but I've been reading a lot about the poor design of the timing chain tensioner and now I'm a little worried.

    To get a better idea of what it sounds like, I hanged a microphone between the passenger side of the engine of the airbox and started it up. Does this sound normal?



    (Yes, I removed my resonator. Assuming I don't need to replace the timing chain or tensioner, the air box is the next stock part to go.)

  2. Remove Advertisements
    Pontiac G5 Forum
    Advertisements
     

  3. #2
    Premium Member DartBaron's Avatar
    Join Date
    Jul 2007
    Location
    SE Pennsylvania
    Posts
    1,699

    Default

    Damn, you got an issue, I know that! Now, what, I don't know. What's your oil change regimen like?

    Sent from my XT1254 using Tapatalk

  4. #3
    Premium Member DartBaron's Avatar
    Join Date
    Jul 2007
    Location
    SE Pennsylvania
    Posts
    1,699

    Default

    Damn, dude! You certainly got an issue, but what, I can't say for sure. What is your oil maintenance regimen? Oil pump is my detached guess.

    Sent from my XT1254 using Tapatalk

  5. Remove Advertisements
    Pontiac G5 Forum
    Advertisements
     

  6. #4
    G5 n00b signofzeta's Avatar
    Join Date
    Nov 2013
    Location
    Connecticut
    Posts
    20

    Default

    I'm fairly strict, with some exceptions. I usually change it and the filter before 5,000 miles. I'm sending a sample to Blackstone Labs with the next change. Aside from this occasional startup noise, it drives beautifully no matter how hard I push it.

  7. #5
    Premium Member DartBaron's Avatar
    Join Date
    Jul 2007
    Location
    SE Pennsylvania
    Posts
    1,699

    Default

    Hmm...engine age/miles? It sounds like more than noisy lifters. Oil regimen sounds fine, so that sorta rules out sludge, or most other poor-oil causes.

    Sent from my XT1254 using Tapatalk

  8. #6
    G5 n00b signofzeta's Avatar
    Join Date
    Nov 2013
    Location
    Connecticut
    Posts
    20

    Default

    Quote Originally Posted by DartBaron View Post
    Hmm...engine age/miles?
    Ten years old (2007) and 157,000 miles on the clock, half of those miles mine. The bottom of the oil cap is spotless, and coolant levels are right where they should be.

    I assumed it was the sound of a dry engine, before the oil had a chance to get sucked out of the pan. But, I've been reading about timing chain tensioners lately and getting a little paranoid.

+ Reply to Thread

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!
SEO Blog

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts