G5 Club banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi, I've just installed a aftermarket stereo into my 2005 Pursuit. I followed all of the instructions correctly, I have the red wire tapping into the fuse for the windshield wipers, and everything seems to be working fine and right so far. But I miss how the stock stereo was able to turn on when the car is off, when the ignition was turned to ACC. Is there anyway I would be able to do this for my aftermarket stereo?
 

·
Registered
Joined
·
17,578 Posts
yellow is constant, should be in the main harness. the red needs to go to the sunroof fuse. it has to be tapped into something with "rap" retained accessory power.

if you dont havea sunroof, the spot for it should still be there. you can also get the accessory from one of the 12v plugs, just find the one that has rap...(put your tester on it, shut key off, should stay on, to be sure, open door...if it shuts off when u open the door its good. if not...its constant and u dont want that.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Ok I tried to use the sunroof fuse slot. It is empty, completely empty, it won't even let me put a fuse in it because there's nothing to hold the fuse. So I don't know how to tap into that one. I tried testing other fuses that have RAP but I couldn't find any. Any other suggestions?

I'm quite new at this...
 

·
Premium Member
Joined
·
1,602 Posts
A bit of a long shot but if you have the factory Pioneer audio system you can try tapping into "Amp" which is the factory amplifier which is in the same fuse box the sunroof is. The power there goes on and off as it should. If your still having issues ill look in my car to see where you could tap into. Basically if you can think of anything in the fuse box that comes on when your key is on and off when the key is out you should be fine.
 
1 - 6 of 6 Posts
Top