G5 Club banner
1 - 16 of 16 Posts

·
So Delicious !
Joined
·
5,288 Posts
Discussion Starter · #1 ·
Hey All,
I'm out here in SoCal on the beach and on the drive out here near San Diego I got both of these codes intake cam actuator.
Has anyone replace these yet ?
I called parts stores here in Carlsbad nobody had one, but chevy did.
I removed the bolt that holds it in but I tried to pull it out and it would not budge. It was still very hot so I had to stop and will try again in the morning.
Does this thing just not pull out of its hole ?

Thanks and have the greatest days possible !
 

·
#low
Joined
·
1,537 Posts
If I wasn't just about to leave for work I'd Check my service manual for you. If your still stuck when I get home ill pull it up for you.


Sent from my POS iPhone using Tapatalk
 

·
So Delicious !
Joined
·
5,288 Posts
Discussion Starter · #3 ·
Got her fixed this morning. I guess it was too hot yesterday to get it to pop out.
Wooooooo Hooooooooooo !
 

·
Registered
Joined
·
435 Posts
Wish I'd seen this sooner! Glad you got it fixed.

It's really a piece of cake. I've done both of mine and it took about a minute each! Temperature must have mattered. Mine was cooled done and they just pulled right out.

Later,
Brad
 

·
So Delicious !
Joined
·
5,288 Posts
Discussion Starter · #5 ·
Yep after it was cold the actuator pull right out.
I was fighting it while it was hot, couldn't turn it or lift out, so do this replacement while engine is cold.
Have a great day, its beautiful here on the beach in Carlsbad, woooooooo hooooooooooo !
 

·
So Delicious !
Joined
·
5,288 Posts
Discussion Starter · #7 ·
^^Thanks.
I'm back home but my car took a beating this trip :(
It was in Arizona :( outside of Phoenix heading to Yuma, I believe it was hwy 85 or 8.
Big gap (looked like a foot) in the pavement right at the end of a bridge,
totally unavoidable doing 70-75 mph, my car hit that so hard the gps came off windshield, dash hawk fell to the floor, glove box opened and who knows what else. Got to the side of the road to have a look and see if any wheels were bent, all ok. The car makes a very bad clunking at 40 mph or less, looks like the intermediate steering shaft has gone away and possibly strut bearing mounts. I'll get it up to see if any other problems under her and take to get aligned after the fixes.
I sure hope thats all, it was the hardest hit I've ever felt in a vehicle. DANG !
 

·
Registered
Joined
·
2,690 Posts
Damn that's a bad hit, and that's horrible news! She can't go down like that... Keep us posted and I'll hope for the best for you. Make it all better!
 

·
So Delicious !
Joined
·
5,288 Posts
Discussion Starter · #10 ·
Intermediate shaft replaced today, took care of the clunking noise,
still have a sound I can't type, but the strut mounts will be replaced
one night this week and I'm sure there is something else making noise :(
One thing at a time

Better design supposed to be clunk free, lol
 

·
#low
Joined
·
1,537 Posts
How much did the intermediate shaft run you? I think mine is needing replacement soon, im gonna try and lubricate it when i get the chance.
 

·
So Delicious !
Joined
·
5,288 Posts
Discussion Starter · #12 ·
84.73 +tax :)
mine did the slow speed clunk for a few years.
Bad design.
Now it clunked real bad till 40mph
 

·
#low
Joined
·
1,537 Posts
My steering doesnt really clunk, its just fairly stiff. It did at one point stick like a mofo, but it worked itself out on that.
 

·
So Delicious !
Joined
·
5,288 Posts
Discussion Starter · #14 · (Edited)
Well it is all back together and no more noises, wooooooooooooooooooo hoooooooooooooooooooo !

It was the steering intermediate shaft, strut mounting plates and end links <(which I had replaced less than a year ago).
Now just need to get it aligned to make sure nothing is bent, (fingers crossed).

Have a great evening ! :)
 

·
Super Moderator
Joined
·
1,959 Posts
Gil threw P0011 during a sustained WOT, 5th gear acceleration last evening. Kinda was wondering where the ponies were hiding, here they never got to leave the barn! Thus, the long and weak climb in speed. Did the exhaust solenoid this spring, now it's intake's turn.
 

·
Registered
2009 pontiac g5 gt coupe
Joined
·
15 Posts
Hey All,
I'm out here in SoCal on the beach and on the drive out here near San Diego I got both of these codes intake cam actuator.
Has anyone replace these yet ?
I called parts stores here in Carlsbad nobody had one, but chevy did.
I removed the bolt that holds it in but I tried to pull it out and it would not budge. It was still very hot so I had to stop and will try again in the morning.
Does this thing just not pull out of its hole ?

Thanks and have the greatest days possible !
I know I'm super late to the discussion. When your code came up was the car idling rough sort of like a misfire almost. Could it be bad gas or dirt stuck in them??
 
1 - 16 of 16 Posts
Top